Project

Profile

Help

Issue #517

Installing python-gofer-qpid-1.3.0-1.el5 fails saying it is missing python-qpid

Added by bmbouter over 6 years ago. Updated over 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Low
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Master
Platform Release:
2.6.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Quarter:

Description

The Qpid bits are missing from EL5. <sad face>

If you install pulp-consumer-qpid, it will try to install python-gofer-qpid-1.3.0-1.el5.noarch which requires python-qpid >= 0.18.

This means RHEL5 or CentOS users who want to run Pulp will have to build from source or subscribe to MRG. Maybe that is ok?

Another option is to:

We could solve it the same way we did on EL6. The Qpid team provides the SRPMS to Justin, who builds them in Koji. It should be easy because they already compile on MRG for EL5. Pulp then tags those NVRs using the json file in the deps folder.

+ This bug was cloned from Bugzilla Bug #1140354 +

History

#2 Updated by cduryee over 6 years ago

merged to 2.5-dev and master

+ This comment was cloned from Bugzilla #1140354 comment 2 +

#3 Updated by cduryee over 6 years ago

fixed in pulp 2.6.0-0.2.beta

+ This comment was cloned from Bugzilla #1140354 comment 3 +

#4 Updated by bmbouter over 6 years ago

  • Category deleted (1)
  • Tags Documentation added

Documentation is now a Tag not a Category.

#5 Updated by rbarlow over 6 years ago

  • Status changed from 6 to CLOSED - CURRENTRELEASE

#7 Updated by bmbouter over 2 years ago

  • Severity set to 2. Medium

#8 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF