Project

Profile

Help

Task #4645

closed

Add fedora 30 to Installer's molecule test matrix

Added by amacdona@redhat.com about 3 years ago. Updated over 1 year ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

We've added fedora 30 support for the installer. To keep it working, it needs to be added to the test matrix.


Related issues

Is duplicate of Pulp - Task #4334: Remove f27 config/tests, add f29CLOSED - DUPLICATEdalley

Actions
Actions #1

Updated by kersom about 3 years ago

  • Subject changed from Add feroda 30 to Installer's molecule test matrix to Add fedora 30 to Installer's molecule test matrix
Actions #2

Updated by daviddavis about 3 years ago

  • Tracker changed from Issue to Task
  • % Done set to 0
Actions #3

Updated by dalley about 3 years ago

This issue can supercede this one: https://pulp.plan.io/issues/4334

Once we get Fedora 30 working, we should remove Fedora 28 from the molecule tests and just keep Fedora 30

Actions #4

Updated by dalley about 3 years ago

  • Is duplicate of Task #4334: Remove f27 config/tests, add f29 added
Actions #5

Updated by dalley about 3 years ago

I'll pick this up at some point once it goes on the sprint, but for now I'm dropping all of this work.

Actions #6

Updated by bmbouter about 3 years ago

  • Tags deleted (Pulp 3)
Actions #7

Updated by bmbouter about 2 years ago

  • Category set to Installer - Moved to GitHub issues
  • Tags deleted (Pulp 3 installer)
Actions #8

Updated by dkliban@redhat.com over 1 year ago

  • Status changed from NEW to CLOSED - WONTFIX

It was added and now removed.

Also available in: Atom PDF