Project

Profile

Help

Story #4517

As a user, I can install pulp with mysql or mariadb

Added by daviddavis about 1 year ago. Updated 14 days ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
Installer
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Platform Release:
Blocks Release:
Backwards Incompatible:
No
Groomed:
No
Sprint Candidate:
No
Tags:
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Related issues

Related to Pulp - Task #4270: Add support for MariaDB and MySQL CLOSED - CURRENTRELEASE Actions

Associated revisions

Revision f1b4c528 View on GitHub
Added by amacdona@redhat.com about 1 year ago

Add maria/mysql support

Does not install maria or mysql, but will work if it is already installed.

re #4517

Revision f1b4c528 View on GitHub
Added by amacdona@redhat.com about 1 year ago

Add maria/mysql support

Does not install maria or mysql, but will work if it is already installed.

re #4517

History

#1 Updated by daviddavis about 1 year ago

  • Related to Task #4270: Add support for MariaDB and MySQL added

#2 Updated by daviddavis about 1 year ago

Somewhat related PR: https://github.com/pulp/ansible-pulp3/pull/87. It doesn't install mysql or mariadb though—only the python packages that allow pulp to use that db.

#3 Updated by bmbouter about 1 year ago

  • Tags deleted (Pulp 3)

#4 Updated by bmbouter 14 days ago

  • Category set to Installer
  • Tags deleted (Pulp 3 installer)

Please register to edit this issue

Also available in: Atom PDF