Project

Profile

Help

Story #3807

As a user, I can specify a sync mode as a one-time option

Added by ttereshc over 3 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

This RFE is a result of Katello/Pulp3 gap analysis. P2 item.

An ability to tell the RPM plugin to not mirror on sync when making a request to perform a sync, useful when syncing an incremental export (a diff to be added to an existing repo).


Related issues

Is duplicate of RPM Support - Story #4413: As a user, I can specify one-time options during syncCLOSED - WONTFIX

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ttereshc over 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#2 Updated by ttereshc over 2 years ago

  • Is duplicate of Story #4413: As a user, I can specify one-time options during sync added

#3 Updated by bmbouter over 2 years ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF