Project

Profile

Help

Story #3805

closed

As a user, I can specify a URL as a one-time option at sync time

Added by ttereshc over 4 years ago. Updated over 3 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

This RFE is a result of Katello/Pulp3 gap analysis. P2 item.

The use case for that RFE is when a repo needs to sync once from an export from another pulp.
Alternative suggestions to a one-time option are welcome.


Related issues

Is duplicate of RPM Support - Story #4413: As a user, I can specify one-time options during syncCLOSED - WONTFIX

Actions
Actions #1

Updated by ttereshc over 3 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
Actions #2

Updated by ttereshc over 3 years ago

  • Is duplicate of Story #4413: As a user, I can specify one-time options during sync added
Actions #3

Updated by bmbouter over 3 years ago

  • Tags deleted (Pulp 3)

Also available in: Atom PDF