Project

Profile

Help

Issue #3794

Filtering Packages from a Consumer Group Package Update Action

Added by Anonymous over 2 years ago. Updated over 1 year ago.

Status:
CLOSED - NOTABUG
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.14.0
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

What would be my best option If I would like to filter certain packages(filtered by name) when using a package consumer group update.

pulp-admin rpm consumer group package update

Should I create another repo and copy all RPM's filtered and let the previous action run in full? Or is there another option.

History

#1 Updated by dkliban@redhat.com over 2 years ago

  • Status changed from NEW to CLOSED - NOTABUG

I am closing this issue because it is not a bug.

I would create a separate repository and copy any units you want to install on your consumer group.

If you would like to discuss in more detail, I recommend sending out some more details about what you want to achieve to pulp-list[0].

[0] https://www.redhat.com/mailman/listinfo/pulp-list

#2 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF