Project

Profile

Help

Story #3237

As an authenticated user, I can see what repo version was used to create a particular publication

Added by daviddavis about 3 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Related issues

Is duplicate of Pulp - Story #3312: As a user, Publications show me their RepositoryVersionCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by amacdona@redhat.com almost 3 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
  • Assignee set to amacdona@redhat.com

#2 Updated by daviddavis almost 3 years ago

  • Is duplicate of Story #3312: As a user, Publications show me their RepositoryVersion added

#4 Updated by dkliban@redhat.com almost 3 years ago

  • Sprint/Milestone set to 3.0.0

#5 Updated by bmbouter over 1 year ago

  • Tags deleted (Pulp 3, Pulp 3 MVP)

Please register to edit this issue

Also available in: Atom PDF