Project

Profile

Help

Story #2891

As an authenticated user, I can search for a tasks based on what resource they acted on.

Added by daviddavis over 3 years ago. Updated almost 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Related issues

Is duplicate of Pulp - Story #2890: As an authenticated user, I can see what resource(s) a task acted on.CLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis over 3 years ago

  • Blocked by Story #2890: As an authenticated user, I can see what resource(s) a task acted on. added

#2 Updated by daviddavis over 3 years ago

For more info, see the proposed implementation at https://pulp.plan.io/issues/2482#note-11

#3 Updated by amacdona@redhat.com about 2 years ago

  • Blocked by deleted (Story #2890: As an authenticated user, I can see what resource(s) a task acted on.)

#4 Updated by amacdona@redhat.com about 2 years ago

  • Is duplicate of Story #2890: As an authenticated user, I can see what resource(s) a task acted on. added

#5 Updated by amacdona@redhat.com about 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

Filters have been added as a checklist item for 2890, so this issue is now a dupe.

#6 Updated by daviddavis almost 2 years ago

  • Sprint/Milestone set to 3.0.0

#7 Updated by bmbouter almost 2 years ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF