Project

Profile

Help

Issue #2103

Provide documentation and release notes for issue #1156 (signature attribute for RPMs, SRPMs, and DRPMs)

Added by elyezer about 5 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Quarter:

Description

Issue #1156 is now fixed but it is missing Release Notes and some documentation about how it works. Please add that information so users can know about the new feature.


Related issues

Is duplicate of RPM Support - Story #1991: As a user, uploaded units which don't pass the signature check are not importedCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by elyezer about 5 years ago

  • Subject changed from Provide documentation and release notes for issue #1156 to Provide documentation and release notes for issue #1156 (signature attribute for RPMs, SRPMs, and DRPMs)

#2 Updated by amacdona@redhat.com about 5 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

Adding a release note is a check box in #1991.

#3 Updated by amacdona@redhat.com about 5 years ago

  • Is duplicate of Story #1991: As a user, uploaded units which don't pass the signature check are not imported added

#4 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF