Project

Profile

Help

Issue #2070

Could not parse errata `updated` field: expected format '%Y-%m-%d %H:%M:%S'.

Added by Anonymous over 4 years ago. Updated 4 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
2.8.5
Platform Release:
OS:
RHEL 7
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

I am trying to synchronize two EPEL 6.x/7.x repositories but I get the following error.

pulp-admin rpm repo sync run --repo-id epel-7-x86_64
+----------------------------------------------------------------------+
                Synchronizing Repository [epel-7-x86_64]
+----------------------------------------------------------------------+

This command may be exited via ctrl+c without affecting the request.

Downloading metadata...
[/]
... completed

Downloading repository content...
[\]
[                                                  ] 0%
RPMs:       0/1 items
Delta RPMs: 0/0 items

... completed

Downloading distribution files...
[==================================================] 100%
Distributions: 0/0 items
... completed

Importing errata...
[\]

Task Failed

Could not parse errata `updated` field: expected format '%Y-%m-%d %H:%M:%S'.
Fail to update the existing erratum FEDORA-EPEL-2016-03d3da6d4c.

Related issues

Is duplicate of RPM Support - Issue #2048: Errata update failure during sync or uploadCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter over 4 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

This is a known issue [0] with 2.8.5. Look for the fix to come out with 2.8.6. There are also some recommended workaround from pulp-list until 2.8.6 goes GA.

[0]: https://pulp.plan.io/issues/2048

#2 Updated by bmbouter over 4 years ago

  • Is duplicate of Issue #2048: Errata update failure during sync or upload added

#3 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

#4 Updated by bmbouter 4 months ago

  • Category deleted (14)

We are removing the 'API' category per open floor discussion June 16, 2020.

Please register to edit this issue

Also available in: Atom PDF