Project

Profile

Help

Issue #2016

closed

pulp-admin : The specified user does not have permission to execute the given command

Added by sarangpatne almost 6 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
2.8.4
Platform Release:
OS:
CentOS 7
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

While running pulp-admin command it give error to any command as below:

[root@centos7linux admin]# pulp-admin auth user create --login user2
Enter password for user [user2] :
Re-enter password for user [user2]:
The specified user does not have permission to execute the given command

Kindly advice if there is any other setting to check.


Related issues

Is duplicate of Pulp - Issue #1079: Wrong error message when performing operation without logging inCLOSED - WONTFIXActions
Actions #1

Updated by amacdona@redhat.com almost 6 years ago

Please make sure that you are logged in as a user with admin.

pulp-admin login -u admin
Actions #2

Updated by dkliban@redhat.com almost 6 years ago

  • Is duplicate of Issue #1079: Wrong error message when performing operation without logging in added
Actions #3

Updated by dkliban@redhat.com almost 6 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
Actions #4

Updated by bmbouter about 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF