Project

Profile

Help

Issue #1777

Repo removal fails with "No such file or directory"

Added by ipanova@redhat.com over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.7.0
Platform Release:
2.7.1
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Repo removal will fail at distributor deletion step, in case directory specified in the install_path does not exist.


Related issues

Is duplicate of Puppet Support - Issue #1607: Puppet install distributor fails when deleting repository if not publishedCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ipanova@redhat.com over 5 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to ipanova@redhat.com
  • Version set to 2.6.0
  • Platform Release set to 2.6.5

#2 Updated by ipanova@redhat.com over 5 years ago

  • Version changed from 2.6.0 to 2.7.0
  • Platform Release changed from 2.6.5 to 2.7.1

#3 Updated by ipanova@redhat.com over 5 years ago

  • Status changed from ASSIGNED to POST

#4 Updated by ipanova@redhat.com over 5 years ago

  • Is duplicate of Issue #1607: Puppet install distributor fails when deleting repository if not published added

#5 Updated by ipanova@redhat.com over 5 years ago

  • Status changed from POST to CLOSED - DUPLICATE

#7 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF