Project

Profile

Help

Issue #1519

repo group export exports only last repo into the ISO ignoring previous ones

Added by ipanova@redhat.com over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - WORKSFORME
Priority:
High
Assignee:
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
Master
Platform Release:
2.8.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Steps to reproduce:
1 create repo group
2 add repo1 to its membership
3 export repo group to an ISO
4 observe the ISO size
5 add repo2 to the repo group
6 export repo group
7 observe that in the ISO size only last exported repo is included


Related issues

Blocks RPM Support - Story #1398: pulp group exporter does not honor relative_urlCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ipanova@redhat.com over 5 years ago

  • Blocks Story #1398: pulp group exporter does not honor relative_url added

#2 Updated by mhrivnak over 5 years ago

  • Priority changed from Normal to High
  • Severity changed from 2. Medium to 3. High
  • Platform Release set to 2.8.0
  • Triaged changed from No to Yes

#3 Updated by pcreech over 5 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to pcreech

#4 Updated by pcreech over 5 years ago

  • Status changed from ASSIGNED to CLOSED - WORKSFORME

Unable to reproduce issue, confirmed steps with Ina.

#5 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF