Project

Profile

Help

Issue #1343

pulp halts when qpidd is restarted

Added by dkliban@redhat.com over 5 years ago. Updated almost 2 years ago.

Status:
CLOSED - NOTABUG
Priority:
High
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

1. Start all pulp services
2. Stop qpidd
3. Start qpidd
4. Observe infinite recursion traceback in Pulp logs
5. Try to schedule a sync operation
6. Watch the server return 500 error because it can't connect to qpid

The issue is being tracked by Qpid team here: https://issues.apache.org/jira/browse/QPID-6448

Even though the issue is marked as resolved, it has not been released. The plan is to have it backported to EL7, Fedora 22, and Fedora 23.

After being backported, we will need to rebuild the SRPM on koji so that EL6 will also be fixed.

History

#1 Updated by bmbouter over 5 years ago

  • Description updated (diff)
  • Priority changed from Normal to High

#2 Updated by mhrivnak over 5 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to dkliban@redhat.com
  • Triaged changed from No to Yes

#3 Updated by dkliban@redhat.com almost 5 years ago

  • Status changed from ASSIGNED to CLOSED - NOTABUG

#4 Updated by bmbouter almost 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF