Project

Profile

Help

Story #1098

Support a 'forced' metadata regeneration

Added by jsherril@redhat.com about 6 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Currently there is no way to tell pulp to regenerate the metadata if there are no changes (as i understand it).

There should be a way to blow away all current metadata and regenerate it.


Related issues

Is duplicate of RPM Support - Story #1158: As a user, I can force full/fresh publish of rpms and not do an incremental publishCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by mhrivnak almost 6 years ago

  • Is duplicate of Story #1158: As a user, I can force full/fresh publish of rpms and not do an incremental publish added

#2 Updated by mhrivnak almost 6 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF