Project

Profile

Help

Issue #8714

Updated by pulpbot about 1 year ago

 

 **Ticket moved to GitHub**: "pulp/pulp_ansible/723":https://github.com/pulp/pulp_ansible/issues/723 




 ---- 


 Under /v3/collections/<namespace>/<name>/ highest_version.version includes pre-releases, for example "version": "2.2.8-pre1". The expectation likely is that this should not include pre-releases. 

 The list of all versions, /v3/collections/<namespace>/<name>/versions/ includes pre-releases and this is expected. 

Back