Project

Profile

Help

Issue #9561

Update galaxy-importer requirements

Added by newswangerd 3 months ago. Updated 2 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Ticket moved to GitHub: "pulp/pulp_ansible/749":https://github.com/pulp/pulp_ansible/issues/749


Pulp ansible currently depends on galaxy-importer>=0.3.1, but relies on a function that's only available in 0.4.1: https://github.com/pulp/pulp_ansible/commit/db592b44ed367c3c1866456d012a24886d9c55a5#diff-ee4bd390338ab9adff17b9b09f05e8dc56e09a3964633c104402998971723bffR6

History

#1 Updated by pulpbot 2 months ago

  • Description updated (diff)
  • Status changed from NEW to CLOSED - DUPLICATE

Also available in: Atom PDF