Project

Profile

Help

Backport #9394

Backport #9329 "Regression: Syncing mirrolist based remotes do fail again since 3.14.1" to 3.14.z

Added by dalley 3 months ago. Updated 2 months ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
High
Assignee:
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Triaged:
Yes
Sprint Candidate:
No
Tags:
Sprint:
Sprint 105
Quarter:

Description

Very much related to: https://pulp.plan.io/issues/8981

Affected versions are at least 3.14.1, 3.14.2 & 3.14.3


Related issues

Copied from RPM Support - Issue #9329: Regression: Syncing mirrolist based remotes do fail again since 3.14.1CLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

Associated revisions

Revision d5a94fcf View on GitHub
Added by dalley 2 months ago

Fix a regression in mirrorlist sync support

backports: #9329 https://pulp.plan.io/issues/9329

fixes #9394

(cherry picked from commit d328e0ab975ea654950c050c3c642c3002c946ed)

History

#1 Updated by dalley 3 months ago

  • Copied from Issue #9329: Regression: Syncing mirrolist based remotes do fail again since 3.14.1 added

#2 Updated by dalley 2 months ago

  • Status changed from NEW to MODIFIED
  • % Done changed from 0 to 100

#3 Updated by pulpbot 2 months ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF