Project

Profile

Help

Issue #8979

closed

pulp_maven 0.3.0 packaging declares incompatibility with pulpcore >3.13

Added by dkliban@redhat.com 11 months ago. Updated 11 months ago.

Status:
MODIFIED
Priority:
Normal
Assignee:
-
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Maven plugin needs to update the upper pulpcore version to be <3.15.

Added by dkliban@redhat.com 11 months ago

Revision ce17d0b9

Updates pulpcore version compatibility

fixes: #8979 https://pulp.plan.io/issues/8979

Actions #1

Updated by dkliban@redhat.com 11 months ago

  • Status changed from NEW to MODIFIED
Actions #2

Updated by pulpbot 11 months ago

  • Sprint/Milestone set to 0.3.1

Also available in: Atom PDF