Project

Profile

Help

Story #8429

Story #5132: [Epic] As a user, I can consume Pulp 3 from OperatorHub.io

As a pulp-operator user, I can use a version of Pulp with my desired set of plugins

Added by mdepaulo@redhat.com 7 months ago. Updated 7 months ago.

Status:
NEW
Priority:
Normal
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

We need to address the following issues:

  1. The plugins may downgrade/upgrade pulpcore
  2. A user's desired plugin may not be available for the latest version of pulpcore
  3. Advanced users may want to build the image

The ideal design is to have multiple images based around a particular pulpcore version, and install all available plugins for it.

Another design is to have just a cautious set of plugins.

Either way, the pulpcore version will be constrained.

History

#1 Updated by mdepaulo@redhat.com 7 months ago

  • Description updated (diff)

Please register to edit this issue

Also available in: Atom PDF