Project

Profile

Help

Story #8086

pulp_installer should use latest version of pip to install packages

Added by dkliban@redhat.com 9 months ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
Installer
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

The newer versions of pip include an improved dependency resolution mechanism. The pulp_installer needs a task added to upgrade pip before installing any pulp packages.

Please register to edit this issue

Also available in: Atom PDF