Project

Profile

Help

Story #7987

Task #7960: FIPS and support for ALLOWED_CONTENT_CHECKSUMS

As a user, I get an error message when I try to sync content and the only available checksum is not in ALLOWED_CONTENT_CHECKSUMS

Added by daviddavis 9 months ago. Updated 7 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 90
Quarter:

Related issues

Is duplicate of Pulp - Task #7854: FIPS: QueryExistingArtifacts stage needs to enforce ALLOWED_CONTENT_CHECKSUMSCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis 9 months ago

  • Tracker changed from Issue to Story
  • % Done set to 0
  • Severity deleted (2. Medium)
  • Triaged deleted (No)

#2 Updated by bmbouter 7 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to bmbouter
  • Sprint set to Sprint 90

#3 Updated by bmbouter 7 months ago

  • Status changed from ASSIGNED to CLOSED - DUPLICATE

#4 Updated by bmbouter 7 months ago

  • Is duplicate of Task #7854: FIPS: QueryExistingArtifacts stage needs to enforce ALLOWED_CONTENT_CHECKSUMS added

Please register to edit this issue

Also available in: Atom PDF