Project

Profile

Help

Issue #7807

closed

RPM performance test fails

Added by ppicka almost 2 years ago. Updated almost 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

https://travis-ci.com/github/pulp/pulp_rpm/jobs/430721226#L2310

The cause is probably due to recent change of distribution trees are not allowed to remove directly.

Actions #1

Updated by pulpbot almost 2 years ago

  • Status changed from ASSIGNED to POST

Added by ppicka almost 2 years ago

Revision 4096daa1

Perf test dist tree removal fix

Distribution trees can't be removed directly with api call, orphan_cleanup must be used

closes: #7807 https://pulp.plan.io/issues/7807

[nocoverage]

Actions #2

Updated by ppicka almost 2 years ago

  • Status changed from POST to MODIFIED
Actions #3

Updated by dalley almost 2 years ago

  • Sprint/Milestone set to 3.8.0
Actions #4

Updated by pulpbot almost 2 years ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Also available in: Atom PDF