Project

Profile

Help

Issue #6945

Sync error: Response payload is not completed

Added by ttereshc about 1 year ago. Updated about 1 year ago.

Status:
CLOSED - WORKSFORME
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

On Pulp 3.3.2 during sync the followin error occurs.

Repo: rhel-8.1-for-x86_64-appstream-debug-rpms Error: Response payload is not completed


Related issues

Related to Pulp - Issue #8878: default Download Concurrency is too high for many centos mirrorsCLOSED - DUPLICATE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ppicka about 1 year ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to ppicka

#2 Updated by ppicka about 1 year ago

  • Status changed from ASSIGNED to CLOSED - WORKSFORME
  • Assignee deleted (ppicka)

I can't reproduce the issue with mentioned and some other repositories.

#3 Updated by jsherril@redhat.com about 2 months ago

  • Related to Issue #8878: default Download Concurrency is too high for many centos mirrors added

Please register to edit this issue

Also available in: Atom PDF