Project

Profile

Help

Task #6109

Pulp - Story #5890: [Epic] The ansible-pulp installer needs to handle multiple versions of Pulp

Pulp - Story #5618: As a user, I can download & run a version of the ansible installer that a specific version of Pulp 3

Task #6108: Start doing versioned releases of pulp_rpm_prerequisites on Ansible Galaxy

Document downloading the pulp_rpm_prerequisites exact version in pulp_rpm docs

Added by mdepaulo@redhat.com 8 months ago.

Status:
NEW
Priority:
Normal
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation
Sprint:
Quarter:

Description

  • Update pulp_rpm docs (3.1.1) to tell users to download the pulp_rpm_prerequisites version that corresponds to the pulp_rpm release (3.1.1) via the galaxy command with the version string like ansible-galaxy role install --force pulp.pulp_rpm_prerequisites,3.1.0 (note the , vs : like collections use)
  • Although pulp_rpm_prerequisites 3.1.1-1 may be done later, this is an acceptable lack of documentation IMHO. 3.1.1-1 will still be on Galaxy.

Please register to edit this issue

Also available in: Atom PDF