Project

Profile

Help

Story #5884

Story #5890: [Epic] The ansible-pulp installer needs to handle multiple versions of Pulp

As a user, I can use the installer to upgrade my Pulp

Added by bmbouter almost 2 years ago. Updated about 1 year ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
-
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

ansible-pulp should be able to handle upgrades like 3.0 -> 3.1.

History

#1 Updated by bmbouter almost 2 years ago

  • Sprint/Milestone set to 3.1.0

#2 Updated by mdepaulo@redhat.com almost 2 years ago

  • Description updated (diff)
  • Parent task set to #5890

#3 Updated by bmbouter almost 2 years ago

  • Sprint/Milestone deleted (3.1.0)

#4 Updated by bmbouter over 1 year ago

  • Category set to Installer - Moved to GitHub issues
  • Tags deleted (Pulp 3 installer)

#5 Updated by dalley about 1 year ago

bmbouter is this not currently true?

#6 Updated by bmbouter about 1 year ago

  • Status changed from NEW to CLOSED - CURRENTRELEASE

It is true. Also we have an installer meeting to go through the entire backlog I think next week.

Please register to edit this issue

Also available in: Atom PDF