Project

Profile

Help

Issue #545

closed

Update celery to at least 3.1.15

Added by rbarlow about 7 years ago. Updated about 3 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.5
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Description of problem:
Celery 3.1.15 is out[0]. Pulp currently ships 3.1.11. We should update master to the latest Celery that will work with Pulp.

Version-Release number of selected component (if applicable):
master

How reproducible:
Every time

Steps to Reproduce:
1. rpm -q python-celery

Actual results:
[rbarlow@notepad]~% rpm -q python-celery
python-celery-3.1.11-1.el6.noarch

Expected results:
At least this version or greater:

[rbarlow@notepad]~% rpm -q python-celery
python-celery-3.1.15-1.el6.noarch

Additional info:
[0] http://docs.celeryproject.org/en/latest/changelog.html#version-3-1-15

+ This bug was cloned from Bugzilla Bug #1146685 +

Actions #1

Updated by bmbouter about 7 years ago

  • Severity changed from Medium to 2. Medium
Actions #2

Updated by bmbouter about 4 years ago

  • Status changed from NEW to CLOSED - WONTFIX

We switched to RQ instead of Celery. For Pulp2 we're leaving the stack as-is to reduce risk to users. I'm closing as WONTFIX. Learn more about the transition to RQ here: https://pulpproject.org/2018/05/08/pulp3-moving-to-rq/

Actions #3

Updated by bmbouter about 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF