Project

Profile

Help

Task #4828

switch Pulp 2 dev environment to CentOS 7

Added by dkliban@redhat.com 5 months ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Platform Release:
Blocks Release:
Backwards Incompatible:
No
Groomed:
No
Sprint Candidate:
No
Tags:
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Description

Right now the devel repo's Vagrantfile.example uses Fedora 28. F28 is no longer supported and as a result does not have Nectar 1.6.0 needed by Pulp. We only ship this package for CentOS 7 right now. So when you boot into the current dev environment you have to then manually install the python2-nectar from the EL7 repo for pulp. To resolve this problem, the dev environment should be switched to CentOS 7.

Please register to edit this issue

Also available in: Atom PDF