Project

Profile

Help

Issue #4453

Fetching PULP_MANIFEST throws 500 ISE

Added by jsherril@redhat.com almost 2 years ago. Updated 7 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Katello
Sprint:
Quarter:

Description

1. Create a repository
2. Create a File remote pointing to any hosted file repo
3. Sync the file remote
4. Create a file publisher
5. Publish the publisher
6. Create a distribution from the publication
7. Fetch PULP_MANIFEST

I see an error:

1. Create a repository
2. Create a file publisher
3. Publish the publisher
4. Create a distribution from the publication
5. Fetch PULP_MANIFEST

Related issues

Related to Pulp - Test #4519: Test 500 error while getting published metadataCLOSED - COMPLETE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Is duplicate of Pulp - Issue #4411: 500 error while getting published metadataCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ttereshc almost 2 years ago

  • Is duplicate of Issue #4411: 500 error while getting published metadata added

#2 Updated by ttereshc almost 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by kersom over 1 year ago

  • Related to Test #4519: Test 500 error while getting published metadata added

#4 Updated by ggainey 7 months ago

  • Tags Katello added
  • Tags deleted (Katello-P2)

Please register to edit this issue

Also available in: Atom PDF