Project

Profile

Help

Test #4363

Test the RHSMCertGuard

Added by bherring over 2 years ago. Updated about 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Platform Release:
Tags:
Sprint:
Quarter:

Description

This is a stub for the functional tests to be planned on.


Related issues

Is duplicate of CertGuard - Story #4664: As a user, I can use a RHSMCertGuardCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Copied from CertGuard - Story #4009: Make CertGuard capabilities in Pulp3CLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bherring over 2 years ago

  • Copied from Story #4009: Make CertGuard capabilities in Pulp3 added

#2 Updated by bherring over 2 years ago

  • Parent task deleted (#3968)

Notes

Cleaned up meta. Missed there was originally a parent. Removed.

#3 Updated by bmbouter over 2 years ago

  • Subject changed from Make a OidCertificateGuard that is ported from Pulp2 to Test the RHSMCertGuard
  • Description updated (diff)

#4 Updated by bmbouter over 2 years ago

  • Related to Story #4664: As a user, I can use a RHSMCertGuard added

#5 Updated by bmbouter over 2 years ago

  • Priority changed from Urgent to Normal

#6 Updated by bmbouter over 2 years ago

  • Sprint/Milestone set to 1.0.0 Release

#7 Updated by bmbouter over 2 years ago

  • Tags deleted (Pulp 3)

#8 Updated by bmbouter over 1 year ago

  • Status changed from NEW to CLOSED - DUPLICATE

The RHSMCertGuard issue 4664 is coming with functional tests so this doesn't need to be a different story.

#9 Updated by bmbouter over 1 year ago

  • Related to deleted (Story #4664: As a user, I can use a RHSMCertGuard)

#10 Updated by bmbouter over 1 year ago

  • Is duplicate of Story #4664: As a user, I can use a RHSMCertGuard added

#11 Updated by bmbouter about 1 year ago

  • Sprint/Milestone deleted (1.0.0 Release)

Please register to edit this issue

Also available in: Atom PDF