Project

Profile

Help

Test #4362

closed

Story #3693: Lazy for Pulp3

Ansible installer for Pulp3 needs to add a systemd unit file for the pulp_content_app service

Added by bherring almost 4 years ago. Updated over 2 years ago.

Status:
CLOSED - COMPLETE
Priority:
Low
Assignee:
-
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
-
Version:
Platform Release:
Tags:
Sprint:
Quarter:

Description

Testing

  • Need to investigate if there is an issue here or not (from Triage)

Related issues

Related to Pulp - Task #4302: Ansible installer for Pulp3 needs to add a systemd unit file for the pulp_content_app serviceCLOSED - CURRENTRELEASEamacdona@redhat.com

Actions
Actions #1

Updated by bherring almost 4 years ago

  • Copied from Task #4302: Ansible installer for Pulp3 needs to add a systemd unit file for the pulp_content_app service added
Actions #2

Updated by bherring almost 4 years ago

  • Tags Pulp 3 added
Actions #3

Updated by bherring almost 4 years ago

  • Related to Issue #4052: repo version content api seems to be defined improperly for the api bindings added
Actions #4

Updated by bherring almost 4 years ago

  • Copied from deleted (Task #4302: Ansible installer for Pulp3 needs to add a systemd unit file for the pulp_content_app service)
Actions #5

Updated by bherring almost 4 years ago

  • Related to Task #4302: Ansible installer for Pulp3 needs to add a systemd unit file for the pulp_content_app service added
Actions #6

Updated by bherring almost 4 years ago

  • Related to deleted (Issue #4052: repo version content api seems to be defined improperly for the api bindings)
Actions #7

Updated by rochacbruno over 3 years ago

  • Status changed from NEW to CLOSED - COMPLETE
Actions #8

Updated by bmbouter over 3 years ago

  • Tags deleted (Pulp 3)
Actions #9

Updated by bmbouter over 2 years ago

  • Category set to Installer - Moved to GitHub issues
  • Tags deleted (Pulp 3 installer)

Also available in: Atom PDF