Project

Profile

Help

Issue #4319

Missing package in 2.18 repo

Added by paji@redhat.com almost 3 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description


# yum install katello-agent
Loaded plugins: enabled_repos_upload, fastestmirror, package_upload, product-id, search-disabled-repos, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: packages.oit.ncsu.edu
 * epel: mirror.vcu.edu
 * extras: packages.oit.ncsu.edu
 * updates: packages.oit.ncsu.edu
Resolving Dependencies
--> Running transaction check
---> Package katello-agent.noarch 0:3.3.5-4.el6 will be installed
--> Processing Dependency: gofer < 2.12 for package: katello-agent-3.3.5-4.el6.noarch
--> Processing Dependency: python-pulp-agent-lib >= 2.6 for package: katello-agent-3.3.5-4.el6.noarch
--> Processing Dependency: python-gofer-proton >= 2.5 for package: katello-agent-3.3.5-4.el6.noarch
--> Processing Dependency: pulp-rpm-handlers >= 2.6 for package: katello-agent-3.3.5-4.el6.noarch
--> Processing Dependency: gofer >= 2.11.5 for package: katello-agent-3.3.5-4.el6.noarch
--> Running transaction check
---> Package gofer.noarch 0:2.11.9-1.el6 will be installed
--> Processing Dependency: python-gofer = 2.11.9 for package: gofer-2.11.9-1.el6.noarch
---> Package pulp-rpm-handlers.noarch 0:2.18.0-1.el6 will be installed
--> Processing Dependency: python-pulp-rpm-common = 2.18.0 for package: pulp-rpm-handlers-2.18.0-1.el6.noarch
---> Package python-gofer-proton.noarch 0:2.11.9-1.el6 will be installed
--> Processing Dependency: python-qpid-proton >= 0.9-5 for package: python-gofer-proton-2.11.9-1.el6.noarch
---> Package python-pulp-agent-lib.noarch 0:2.18.0-2.el6 will be installed
--> Processing Dependency: python-pulp-common = 2.18.0 for package: python-pulp-agent-lib-2.18.0-2.el6.noarch
--> Running transaction check
---> Package python-gofer.noarch 0:2.11.9-1.el6 will be installed
---> Package python-pulp-common.noarch 0:2.18.0-2.el6 will be installed
--> Processing Dependency: python-isodate >= 0.5.0-1.pulp for package: python-pulp-common-2.18.0-2.el6.noarch
---> Package python-pulp-rpm-common.noarch 0:2.18.0-1.el6 will be installed
---> Package python2-qpid-proton.x86_64 0:0.24.0-1.el6 will be installed
--> Processing Dependency: qpid-proton-c(x86-64) = 0.24.0-1.el6 for package: python2-qpid-proton-0.24.0-1.el6.x86_64
--> Processing Dependency: libqpid-proton.so.11()(64bit) for package: python2-qpid-proton-0.24.0-1.el6.x86_64
--> Running transaction check
---> Package python-pulp-common.noarch 0:2.18.0-2.el6 will be installed
--> Processing Dependency: python-isodate >= 0.5.0-1.pulp for package: python-pulp-common-2.18.0-2.el6.noarch
---> Package qpid-proton-c.x86_64 0:0.24.0-1.el6 will be installed
--> Finished Dependency Resolution
Error: Package: python-pulp-common-2.18.0-2.el6.noarch (pulp)
           Requires: python-isodate >= 0.5.0-1.pulp
           Available: python-isodate-0.4.7-1.el6.noarch (epel)
               python-isodate = 0.4.7-1.el6

I do see the missing rpm in 2.14 -> https://repos.fedorapeople.org/repos/pulp/pulp/stable/2.14/6Server/x86_64/python-isodate-0.5.0-4.pulp.el6.noarch.rpm

Guessing we lost track of the rpm in builds after that.


Related issues

Is duplicate of RPM Support - Task #4315: python-isodate-0.5.0-1.pulp or greater missing from stable/latest repo for EL6CLOSED - COMPLETE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by paji@redhat.com almost 3 years ago

Just FYI. This is a dupe of -> https://pulp.plan.io/issues/4315

#2 Updated by ttereshc over 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by ttereshc over 2 years ago

  • Related to Task #4315: python-isodate-0.5.0-1.pulp or greater missing from stable/latest repo for EL6 added

#4 Updated by ttereshc over 2 years ago

  • Related to deleted (Task #4315: python-isodate-0.5.0-1.pulp or greater missing from stable/latest repo for EL6)

#5 Updated by ttereshc over 2 years ago

  • Is duplicate of Task #4315: python-isodate-0.5.0-1.pulp or greater missing from stable/latest repo for EL6 added

Please register to edit this issue

Also available in: Atom PDF