Project

Profile

Help

Issue #4305

Issue #4303:<Pulp upgrade from 2.7 to 2.17>

Added by ymadav over 1 year ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Hi Team,

I have created a case in pulp website, here I am sending again the info. Please let me know if I am missing anything.

I have recently updated the pulp from 2.7 to 2.17 and with mongodb version of 3.0.I was able to start the mongodb and also i was able to initialize the mongodb from apache server.

My setup is like i have dedicated servers for each component.when i try to do pulp-admin login from resource manager server i got error saying that there is some internal error in apache,in the apache server logs it show me error as
mod_wsgi (pid=10774): Target WSGI script '/usr/share/pulp/wsgi/webservices.wsgi' cannot be loaded as Python module.Not sure what exactly it is blocking me here,can someone please help me on this.

Note:We don’t have selinux enabled it is disabled in all my component server.

Thanks,
-Yash

History

#1 Updated by CodeHeeler over 1 year ago

  • Status changed from NEW to CLOSED - DUPLICATE

#2 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF