Project

Profile

Help

Refactor #3581

DRY up viewset code for around sync/publish

Added by daviddavis almost 3 years ago. Updated almost 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

The plugins are missing this change below. It would be nice to move this stuff into pulpcore so we could all use it.

https://github.com/pulp/pulp_file/commit/413563f354fc09ce3a1719ced151e652e6813c21


Related issues

Is duplicate of Pulp - Story #3617: As a plugin writer, I can use or subclass core-provided sync and publish serializersCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis almost 3 years ago

  • Sprint/Milestone set to 3.0.0
  • Tags Pulp 3 added

#2 Updated by daviddavis almost 3 years ago

  • Tracker changed from Issue to Refactor
  • % Done set to 0

#3 Updated by daviddavis over 2 years ago

  • Is duplicate of Story #3617: As a plugin writer, I can use or subclass core-provided sync and publish serializers added

#4 Updated by daviddavis over 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#5 Updated by bmbouter almost 2 years ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF