Project

Profile

Help

Story #3060

As an authenticated user, I can DELETE tasks

Added by amacdona@redhat.com over 3 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Related issues

Is duplicate of Pulp - Story #3527: As an authenticated user, I can delete tasks that aren't running or waiting.CLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by amacdona@redhat.com over 3 years ago

  • Subject changed from As an authenticated user, I can clean up finalized tasks to As an authenticated user, I can DELETE tasks

#2 Updated by amacdona@redhat.com over 3 years ago

  • Tracker changed from Issue to Story
  • % Done set to 0

#3 Updated by dalley almost 3 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

Not really a duplicate, but we have https://pulp.plan.io/issues/3527 now which is more specific

#4 Updated by dalley almost 3 years ago

  • Is duplicate of Story #3527: As an authenticated user, I can delete tasks that aren't running or waiting. added

#5 Updated by daviddavis over 1 year ago

  • Sprint/Milestone set to 3.0.0

#6 Updated by bmbouter over 1 year ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF