Project

Profile

Help

Story #239

[RFE] Introduce an rpm to install the pulp repo file

Added by bmbouter over 4 years ago. Updated 7 months ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Platform Release:
Blocks Release:
Backwards Incompatible:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Description

++ This bug was initially created as a clone of Bugzilla Bug #1119752 ++

Description of problem:

This RFE is requesting that at least one RPM be created to install the Pulp repo file for a user. This is a common practice and should be similar to how EPEL does it [0]. Two RPMs could be made, one for the stable repo, and one for the beta repo.

[0]: http://fedoraproject.org/wiki/EPEL/FAQ#howtouse

History

#1 Updated by bmbouter 7 months ago

  • Status changed from NEW to CLOSED - WONTFIX

#2 Updated by bmbouter 7 months ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#3 Updated by bmbouter 7 months ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF