Project

Profile

Help

Task #2239

closed

Ensure all 3.0 dependencies are packaged

Added by amacdona@redhat.com about 6 years ago. Updated 8 months ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Target Release - Packaging:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

New dependencies in the 3.0-dev branch will all need to be packaged in the appropriate places.

https://github.com/pulp/pulp/blob/3.0-dev/platform/setup.py


Related issues

Has duplicate Packaging - Task #2876: Package Pulp 3 dependenciesCLOSED - WONTFIXpcreech

Actions
Actions #1

Updated by amacdona@redhat.com about 6 years ago

  • Description updated (diff)
Actions #2

Updated by amacdona@redhat.com over 5 years ago

  • Has duplicate Task #2876: Package Pulp 3 dependencies added
Actions #3

Updated by ttereshc over 5 years ago

  • Tags Release Engineering added
Actions #4

Updated by bmbouter over 3 years ago

  • Tags deleted (Pulp 3)
Actions #5

Updated by bmbouter over 2 years ago

  • Tags deleted (Release Engineering)
Actions #6

Updated by ttereshc 8 months ago

  • Status changed from NEW to CLOSED - WONTFIX

Not relevant anymore.

Also available in: Atom PDF