Project

Profile

Help

Refactor #2166

Convert unit models to django

Added by mhrivnak over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Target Release - Python:
Groomed:
Yes
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Convert unit models from mongoengine to django.

This does not include actually using the new models in any code.

History

#1 Updated by mhrivnak over 5 years ago

#2 Updated by mhrivnak over 5 years ago

  • Blocked by Refactor #2098: create django models for content units added

#3 Updated by jortel@redhat.com over 5 years ago

  • Groomed changed from No to Yes

#4 Updated by amacdona@redhat.com almost 5 years ago

  • Is duplicate of Refactor #877: convert pulp_python to use MongoEngine models added

#5 Updated by amacdona@redhat.com almost 5 years ago

  • Is duplicate of deleted (Refactor #877: convert pulp_python to use MongoEngine models)

#6 Updated by bmbouter over 4 years ago

  • Tags deleted (Pulp 3 Modeling)

#7 Updated by amacdona@redhat.com over 4 years ago

  • Sprint Candidate changed from Yes to No

#8 Updated by amacdona@redhat.com over 4 years ago

  • Blocked by deleted (Refactor #2098: create django models for content units)

#9 Updated by amacdona@redhat.com over 4 years ago

#10 Updated by amacdona@redhat.com over 4 years ago

  • Status changed from NEW to CLOSED - WONTFIX

#11 Updated by bmbouter over 2 years ago

  • Tags deleted (Pulp 3)

Also available in: Atom PDF