Project

Profile

Help

Issue #1920

pulp-rpm depends on createrepo, which will not be ported to Python 3

Added by rbarlow over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

According to http://fedora.portingdb.xyz/pkg/pulp-rpm/ our createrepo dependency will not be ported to Python 3. We should probably switch to createrepo_c everywhere.


Related issues

Is duplicate of RPM Support - Issue #1917: pulp_rpm depends on createrepo and createrepo_cCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by rbarlow over 5 years ago

  • Is duplicate of Issue #1917: pulp_rpm depends on createrepo and createrepo_c added

#2 Updated by rbarlow over 5 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF