Project

Profile

Help

Story #1807

As a user, I can use pulp-admin to upload a distribution

Added by bmbouter over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

As a user I can upload a distribution via the pulp-admin CLI and the API.


Related issues

Is duplicate of Pulp - Story #764: As a user, I can use the Pulp API to upload distribution content unitsCLOSED - WONTFIX

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter over 5 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#2 Updated by bmbouter over 5 years ago

  • Is duplicate of Story #764: As a user, I can use the Pulp API to upload distribution content units added

#3 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF