Project

Profile

Help

Issue #1443

Trailing slashes result in 403 (Forbidden) errors

Added by tcarlin@redhat.com about 4 years ago. Updated 9 months ago.

Status:
CLOSED - NOTABUG
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Severity:
2. Medium
Version:
2.6.0
Platform Release:
Blocks Release:
OS:
Backwards Incompatible:
No
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Description

For the URL https://cdn.redhat.com/content/dist/cf-me/server/5.3/x86_64/files, we have access to that specific URL.

Pulp adds a trailing slash which results in "Access Denied" (503 - Forbidden) errors.

History

#1 Updated by mhrivnak about 4 years ago

Please add information about what action you were attempting with pulp, and what exact output you saw.

And did you mean 403 Forbidden? Or 503 Service Unavailable? Or something else?

#3 Updated by tcarlin@redhat.com about 4 years ago

  • Subject changed from Trailing slashes result in 503 (Forbidden) errors to Trailing slashes result in 403 (Forbidden) errors

#4 Updated by mhrivnak about 4 years ago

  • Status changed from NEW to CLOSED - NOTABUG

Based on the bugzilla discussion, it appears that this is not a bug in pulp.

#6 Updated by bmbouter 9 months ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF