Project

Profile

Help

Issue #1149

Custom package delta RPMS

Added by bmerjil over 5 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
High
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.6.0
Platform Release:
OS:
CentOS 7
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

After adding a customer product with delta RPMS, using foreman 1.8.3 and 1.9.2-RC2, there is an addition drpms directory created in the path:

/var/www/pub/yum/https/repos/default/Library/custom/jenkins/noarch/drpms/*drpms*/jenkins-1.619-1...

When a system tries to update through yum it is looking for:
/repos/default/Library/custom/jenkins/noarch/drpms/jenkins-1.619-1...


Related issues

Is duplicate of RPM Support - Issue #644: yum-presto can't find the drpms, delta rpm filesCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by mhrivnak over 5 years ago

  • Priority changed from Normal to High
  • Triaged changed from No to Yes

#2 Updated by bcourt over 5 years ago

  • Is duplicate of Issue #644: yum-presto can't find the drpms, delta rpm files added

#3 Updated by bcourt over 5 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

This is a duplicate of #644 which was fixed in Pulp 2.6.1

#4 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF