Project

Profile

Help

Task #6259

Updated by mdepaulo@redhat.com almost 4 years ago

Currently testing against CentOS Stream / RHEL 8.2 beta. Once 8.2 GA is out, we will test against that. 

 Also, the CentOS PowerTools repo and code ready builder for RHEL repo need to be enabled, similar to the rhel7 optional repo. 

 And note that the change "Using certain python 3.6 packages from Fedora 28 until packaged in EPEL8" only applies to the pulp-devel role. 

 Note that this was technically released in ansible-pulp 3.2.1, but it was not mentioned in the announcement then, so we will mention it in pulp_installer 3.3.0.

Back