Project

Profile

Help

Task #8848

Story #8846: As a pulp_installer user, I do not need to use the latest micro release to install the latest micro release of pulpcore

pulp_installer to run CI against stable branches

Added by mdepaulo@redhat.com 2 months ago. Updated 18 days ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
Installer
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
CI/CD
Sprint:
Quarter:

Description

Currently, the source molecule tests test the master branch of pulpcore and master branch of plugins, rather than the appropriate branches like pulpcore 3.11 and pulp_rpm 3.11

So effectively we are relying on release jobs on old branches to catch errors, at release time.

History

#1 Updated by mdepaulo@redhat.com 2 months ago

  • Tags CI/CD added

#2 Updated by mdepaulo@redhat.com 18 days ago

  • Description updated (diff)

Please register to edit this issue

Also available in: Atom PDF