Project

Profile

Help

Story #8523

When syncing content from a remote, GPG signatures are checked

Added by cottsay 4 months ago. Updated about 2 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

As it stands, the remote repository sync process makes no effort to verify the GPG signature of packages or metadata in the remote repository.

RPM repositories can sign the repository metadata, the individual packages, or both.


Related issues

Is duplicate of RPM Support - Story #7820: As a user, Pulp is able to verify package signatures, and reject unsigned or invalidly-signed packagesNEW

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis 4 months ago

  • Project changed from Pulp to RPM Support

#2 Updated by dalley about 2 months ago

  • Is duplicate of Story #7820: As a user, Pulp is able to verify package signatures, and reject unsigned or invalidly-signed packages added

#3 Updated by dalley about 2 months ago

  • Status changed from NEW to CLOSED - DUPLICATE

Please register to edit this issue

Also available in: Atom PDF