Project

Profile

Help

Task #7638

Fix ansible_python_interpreter issues in pulp_installer

Added by mdepaulo@redhat.com about 2 months ago. Updated about 2 months ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
Installer
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
(Total: 0:00 h)
Platform Release:
Groomed:
Yes
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

There are 3 minor / potential issues pertaining to this.


Subtasks

Issue #7639: pulp_installer's python interpreter fix for Fedora 30 no longer worksNEWActions
Issue #7640: pulp_rpm_prerequisites sets ansible_python_interpreter unnecessarilyNEWActions
Issue #7641: pulp_installer role READMEs should not tell users to set ansible_python_interpreterNEWActions
Task #7642: Update pulp_installer's list of supported Fedora releasesNEW

Actions

History

#1 Updated by mdepaulo@redhat.com about 2 months ago

  • Groomed changed from No to Yes

Please register to edit this issue

Also available in: Atom PDF