Project

Profile

Help

Story #7496

As a user, I want to see what resources a task is waiting on

Added by daviddavis about 1 month ago. Updated about 1 month ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

In the API, there's no way to see what resources a waiting task is waiting on and will act on. Only after a task has been dispatched can you see what resources it's acting on.


Related issues

Is duplicate of Pulp - Issue #7497: I can't see the reserved resource records from the moment they are dispatchedCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis about 1 month ago

This is a request by RHUI.

#2 Updated by daviddavis about 1 month ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by daviddavis about 1 month ago

  • Is duplicate of Issue #7497: I can't see the reserved resource records from the moment they are dispatched added

Please register to edit this issue

Also available in: Atom PDF