Project

Profile

Help

Issue #4906

closed

Cannot read remote using remotes_file_file_read method

Added by sajha about 3 years ago. Updated about 3 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
API Bindings
Sprint:
Quarter:

Description

With the June 1st releases of pulpcore_client and pulp file client gems (Pulp_file_client: 3.0.0rc2.dev.1559419405 , Pulp_core_client: 3.0.0rc2.dev.1559488113 ), the method RemotesApi#remotes_file_file_read does not return the remote instance with a remote href passed. I can perform this action using the gems from May 31st (Pulp file_client: 3.0.0rc2.dev.1559333082, Pulpcore_client: 3.0.0rc2.dev.1559315283 )

I can access the remote instance using the API. The problem seems to be with the bindings only.


Related issues

Is duplicate of Pulp - Issue #4904: pulp-file_client might be encoding request URLs incorrectlyCLOSED - CURRENTRELEASEActions
Actions #1

Updated by jsherril@redhat.com about 3 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
Actions #2

Updated by jsherril@redhat.com about 3 years ago

  • Is duplicate of Issue #4904: pulp-file_client might be encoding request URLs incorrectly added

Also available in: Atom PDF