Project

Profile

Help

Story #4890

Alllow sha256 checksum to be passed to finish uploading content

Added by sajha about 1 year ago. Updated about 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 53

Description

Today, upon completion of uploading units, we are not allowed to pass sha256 checksum for the file for verification. The API accepts only MD5. It would be useful to have sha256 as an option.


Related issues

Is duplicate of Pulp - Task #4486: Uploading requires use of md5CLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by sajha about 1 year ago

Excuse typo in title: Alllow sha256 checksum to be passed to finish uploading content

#2 Updated by amacdona@redhat.com about 1 year ago

  • Subject changed from Alllow sha256 checksum to be passed to find uploading content to Alllow sha256 checksum to be passed to finish uploading content

#3 Updated by amacdona@redhat.com about 1 year ago

  • Tracker changed from Issue to Story
  • % Done set to 0
  • Sprint set to Sprint 53

#4 Updated by daviddavis about 1 year ago

  • Is duplicate of Task #4486: Uploading requires use of md5 added

#5 Updated by daviddavis about 1 year ago

  • Status changed from NEW to CLOSED - DUPLICATE

Please register to edit this issue

Also available in: Atom PDF