Project

Profile

Help

« Previous | Next » 

Revision e46795a3

Added by Mike DePaulo over 1 year ago

pulp_rpm_prerequisites CI shold test upgrading from older versions of pulp_rpm

Solution: upgrade from newly generated pulpcore 3.1.1 / pulp_file 0.1.1 / pulp_rpm 3.1.0 / pulp_rpm_prerequisites 3.1.0 / createrepo_c 0.15.5 images.

fixes: #6273

re: #6267 Problem: pulp_rpm's need for system-wide packages conflicts with having a newer version of pip